--> Skip to main content

Cara Konfigurasi Routing RIP (Routing Information Protocol) di Packet Tracer

 Cara Konfigurasi Routing Information Protocol (RIP) di Packet Tracer

Selamat datang kembali di blog yang menyajikan berbagai referensi dan tutorial tentang dunia komputer dan jaringan. Pada artikel sebelumnya telah saya jelaskan tentang Konfigurasi Static Routing dengan 2 Router baik mode GUI maupun CLI di packet tracer. Pada kesempatan ini saya akan mencoba menjelaskan tentang Konfigurasi Routing Information Protocol (RIP) di Packet Tracer.


Pada sebuah jaringan yang besar, terkadang memiliki jumlah perangkat router yang banyak, sehingga trafik jaringan menjadi lambat. Solusi dari kondisi seperti itu, maka disarankan untuk menggunakan Routing Dinamis.

Mengapa pada jaringan besar menggunakan Dynamic Routing ?

Karena protocol yang digunakan untuk pembentukan tabel routing saat topologi berubah, berusaha untuk secara otomatis mengikuti perubahan tersebut. Salah satu diantara dari Dynamic Routing adalah Routing Information Protocol (RIP).

Pembagian Diagram Dynamic Routing

Dibawah ini adalah diagram pembagian Dynamic Routing
diagram routing static
Diagram routing static


Baca juga artikel tentang :

Pengertian Routing Information Protocol (RIP)

RIP (Routing Information Protocol) adalah merupakan sebuah protokol untuk melakukan routing secara dinamis pada jaringan Local Area Network (LAN), menggunakan algoritma Routing Distance Vector.

Algoritma ini memiliki tugas setiap waktu untuk memantau dan menyalin tabel routing antar router, melalui host, network, subnet yang dimiliki. Bila terdapat perubahan pada routing, maka algoritma ini akan secara otomatis bekerja untuk melakukan routing, dengan jumlah next hope 15 dan memilih jalur terdekat.

Apa next hope ?

Hope Count adalah jumlah router yang akan dilewati agar paket sampai pada tujuan. Jika pada sebuah jaringan RIP memiliki lebih dari 15 hope yang dilalui, maka paket kemungkinan terbuang di tengah jalan sebelum sampai pada tujuan.

Topologi Routing Information Protocol (RIP

Berikut adalah topologi RIP yang akan kita gunakan untuk melakukan konfigurasi.
Router yang digunakan Router seri 2811, Switch seri 2950-24 dan PC standar.
Hubungkan antar router dengan kabel DTE dan dari Router ke switch juga switch ke PC dengan kabel Straight.

topologi routing information protocol
Topologi routing information protocol


Tabel Pengalamatan IP Address Routing RIP

Berikut pengaturan IP address pada setiap perangkat.

tabel pengaturan ip address
Tabel pengaturan ip address

Memasang Modul HWIC-2T pada Router

Karena menggunakan kabel DTE maka setiap router harus di pasang port serial, gunakan module HWIC-2T. (lihat gambar di bawah ini untuk memasang module HWIC-2T).

memasang module HWIC-2T pada router
Memasang module HWIC-2T pada router


Konfigurasi Routing Information Protocol (RIP)

Klik Router kemudian pilih Tab CLI. Ikuti perintah di bawah ini yang bercetak tebal.

Pengaturan Hotsname, IP address Router1

Router>en
Router#conf t
Router(config)#hostname Router1
Router1(config)#int se0/3/0
Router1(config-if)#ip address 192.168.1.1 255.255.255.0
Router1(config-if)#no sh
Router1(config-if)#ex
Router1(config)#int fa0/0
Router1(config-if)#ip address 192.168.10.1 255.255.255.0
Router1(config)#no sh
Router1(config)#ex
Router1#

Pengaturan Routing RIP Router1

Router1#conf t
Router1(config)#router rip
Router1(config-router)#version 2
Router1(config-router)#network 192.168.1.0
Router1(config-router)#network 192.168.10.0
Router1(config-router)#no auto-summary
Router1(config-router)#passive-interface fa0/0
Router1(config-router)#ex
Router1(config)#ex
Router1#show ip route

show ip route untuk router1
Show ip route untuk router1

Pengaturan Hotsname, IP address Router2

Router>en
Router#conf t
Router(config)#hostname Router2
Router2(config)#int se0/3/0
Router2(config-if)#ip address 192.168.2.1 255.255.255.0
Router2(config-if)#no sh
Router2(config-if)#ex
Router2(config)#int se0/3/1
Router2(config-if)#ip address 192.168.1.2 255.255.255.0
Router2(config-if)#no sh
Router2(config-if)#ex
Router2(config)#int fa0/0
Router2(config-if)#ip address 192.168.20.1 255.255.255.0
Router2(config)#no sh
Router2(config)#ex
Router2#

Pengaturan Routing RIP Router2

Router2#conf t
Router2(config)#router rip
Router2(config-router)#version 2
Router2(config-router)#network 192.168.1.0
Router2(config-router)#network 192.168.2.0
Router2(config-router)#network 192.168.20.0
Router2(config-router)#no auto-summary
Router2(config-router)#passive-interface fa0/0
Router2(config-router)#ex
Router2(config)#ex
Router2#show ip route

show ip route untuk router2
Show ip route untuk router2

Pengaturan Hotsname, IP address Router3

Router>en
Router#conf t
Router(config)#hostname Router3
Router3(config)#int se0/3/1
Router3(config-if)#ip address 192.168.2.2 255.255.255.0
Router3(config-if)#no sh
Router3(config-if)#ex
Router3(config)#int fa0/0
Router3(config-if)#ip address 192.168.30.1 255.255.255.0
Router3(config)#no sh
Router3(config)#ex
Router1#

Pengaturan Routing RIP Router3

Router3#conf t
Router3(config)#router rip
Router3(config-router)#version 2
Router3(config-router)#network 192.168.2.0
Router3(config-router)#network 192.168.30.0
Router3(config-router)#no auto-summary
Router3(config-router)#passive-interface fa0/0
Router3(config-router)#ex
Router3(config)#ex
Router3#show ip route

show ip route untuk router3
Show ip route untuk router3


Baca juga artikel tentang :

Konfigurasi PC klien untuk RIP

Konfigurasi IP address, netmask dan gateway pada PC di bawah ini, silahkan klik PC kemudian pilih Tab Desktop - IP Configuration. Masukan pengaturan IP address di bawah ini.

PC0 :
IP address : 192.168.10.2
Netmask : 255.255.255.0
Gateway : 192.168.10.1

PC1 :
IP address : 192.168.10.3
Netmask : 255.255.255.0
Gateway : 192.168.10.1

PC2 :
IP address : 192.168.20.2
Netmask : 255.255.255.0
Gateway : 192.168.20.1

PC3 :
IP address : 192.168.20.3
Netmask : 255.255.255.0
Gateway : 192.168.20.1

PC4 :
IP address : 192.168.30.2
Netmask : 255.255.255.0
Gateway : 192.168.30.1

PC5 :
IP address : 192.168.30.3
Netmask : 255.255.255.0
Gateway : 192.168.30.1

Konfigurasi IP address pada PC seperti pada gambar di bawah ini :
Klik Pada PC pilih Tab Desktop kemudian IP Configuration

memberikan ip address pada semua PC
Memberikan ip address pada semua PC

Lakukan pengecekan dengan mengunakan perintah PING ke semua PC pada setiap router.
Bila mendapatkan response Repply, maka sobat sudah berhasil melakukan Routing Information Protocol (RIP).

pengecekan ke semua PC
Pengecekan ke semua PC


Demikian pemaparan tentang Cara Konfigurasi Routing Information Protocol (RIP) di Packet Tracer, semoga bisa bermanfaat dan apabila terdapat hal yang kurang dipahami, silahkan untuk meninggalkan pesan pada kolom komentar.


Comment Policy: Silahkan tuliskan komentar Anda yang sesuai dengan topik postingan halaman ini. Komentar yang berisi tautan tidak akan ditampilkan sebelum disetujui.
Buka Komentar
Tutup Komentar