Skip to main content

Cara Membuat Dynamic Routing Mode CLI Di Cisco Packet Tracer Dengan 2 Router

Dynamic Routing 2 Router Mode CLI di Cisco Packet Tracer

Selamat datang sobat semuanya dan selamat berjumpa kembali di blog saya di www.buatkuingat.com, yang menyediakan berbagai tutorial tentang permasalahan sekitar dunia teknologi dan informasi, aplikasi, software dan hardware, yang saya buat dengan terperinci dari pengalaman yang dialami serta bahasa yang mudah dimengerti untuk sobat semua yang setia mengunjungi blog ini.

Oke sobat semuanya, pada artikel kali ini saya akan kembali melanjutkan tulisan, masih tentang aplikasi Cisco Packet Tracer, yang pada artikel sebelumnya saya bahas tentang Static Routing dengan 2 Router dengan mode CLI maupun GUI.

Nah, saat ini saya rasa harus juga menjelaskan Dynamic Routing 2 Router Mode CLI di Cisco Packet Router, yang kemudian akan disusul dengan artikel sama namun berbasis GUI.

Baca juga artikel tentang :

Mengapa harus saya bahas Konfigurasi Cisco Packet Tracer untuk CLI dan GUI ?

Karena memang Cisco Packet Tracer menyediakan 2 mode tersebut dan yang mempelajarinya secara mayoritas banyak yang menggunakan GUI namun juga terkadang ada yang menggunakan mode CLI, sehingga saya harus mengakomodir keduanya.

Apa itu Dynamic Routing ?

Dynamic  menurut bahasa adalah dapat berubah-ubah, arti pada router adalah jalur yang dibuat secara otomatis.

Routing adalah memilih jalur untuk dapat terhubung dengan beberapa jaringan yang berbeda namun bisa saling berkomunikasi satu dengan yang lainnya.

Dynamic Routing  adalah salah satu cara untuk memilih jalur komunikasi secara otomatis untuk menghubungkan seluruh jaringan yang berbeda disisi IP address atau alamat network yang berbeda segmen, agar dapat saling berhubungan dan berkomunikasi.

Buat Topologi di Cisco Packet Tracer dan Tabel Routing

Pada setiap konfigurasi yang akan kita kerjakan, atau setiap pekerjaan yang akan kita kerjakan, alangkah baiknya untuk membuat sebuah perencanaan sebagai pandua, agar sobat semua tidak bingung.

Oke sobat semuanya, perhatikan topologi tentang Dynamic Routing 2 Router Mode CLI di bawa ini :
Topologi Dynamic Routing 2 Router Mode CLI di Cisco Packet Tracer
Topologi Dynamic Routing 2 Router Mode CLI di Cisco Packet Tracer

Penjelasan perangkat pada topologi di atas
  • Router yang digunakan adalah Generic yang dilengkapi 4 port Ethernet dan 2 port Serial
  • PC juga generic
  • Router ke router dengan kabel DCE Clock 64000
  • Dari PC ke Router dengan kabel Crossover

Kemudian sobat bisa lihat tabel routing di bawah ini, dan di ingat-ingat IP dari setiap perangkat dan Ethernet masing-masing, agar saat konfigurasi tidak kebingungan.
Tabel Routing Dynamic Routing CLI
Tabel Routing Dynamic Routing CLI

Bagaimana cara Dynamic Routing di Cisco Packet Tracer ?

Selanjutya sobat semua, mari kita pahami bersama tentang cara konfigurasi Dynamic Routing dengan menggunakan 2 buah Router di Cisco Packet Tracer di bawah ini :

(Ke-1) - Klik di Router 0 masuk di Tab CLI ketik No kemudian enter
(Ke-2) - Kemudian ketikan perintah pada sintak di bawah ini untuk memberikan IP address di FastEthernet 0/0 (yang tebal itu yang diketik)

Router>enable
Router#configure
Router(config)#interface fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, Change state to up
Router(config-if)#exit
Router(config)

(Ke-3) - Masih di Router 0 lanjutkan untuk memberikan IP address pada Serial2/0

Router(config)interface serial2/0
Router(config-if)#ip add 10.10.10.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, Change state to up
Router(config-if)#clock 64000
Router(config-if)#exit
Router(config)

(Ke-4) - Lakukan cara yang sama untuk memberikan IP address pada Router 1 di bagian FastEthernet0/0 dan Serial2/0.

Router>enable
Router#configure
Router(config)#interface fa0/0
Router(config-if)#ip add 172.16.16.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, Change state to up
Router(config-if)#exit
Router(config)interface serial2/0
Router(config-if)#ip add 10.10.10.2 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, Change state to up
Router(config-if)#clock 64000
Router(config-if)#exit

Router(config


(Ke-5) - Sampai disini sobat sudah bisa melakukan pengecekan keterhubungan antara Router 0 dengan Router 1

Router>enable
Router#ping 10.10.10.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.2, timeout is 2 seconds:
!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/14 ms
Router#

Tampilan gambar sampai disini, bisa di lihat di bawah ini  :
cek keterhubungan router
Cek keterhubungan router


(Ke-6) - Tahapan selanjutnya adalah melakukan Routing Dinamik pada Router 0 dengan sintak di bawah ini

Router>enable
Router#configure
Router(config)#router rip
Router(config)#network 192.168.1.0
Router(config)#network 10.10.10.0
Router(config)#end

(Ke-7) - Lakukan untuk cara yang sama untuk Router 1

Router>enable
Router#configure
Router(config)#router rip
Router(config)#network 172.16.16.0
Router(config)#network 10.10.10.0
Router(config)#end

(Ke-7) - Untuk konfigurasi Router sudah kita selesaikan, selanjutnya kita berikan IP address, netmask dan gateway untuk PC0 dan PC1.

PC0
ip address : 192.168.1.5
netmask : 255.255.255.0
gateway : 192.168.1.1

PC1
ip address : 172.16.16.5
netmask : 255.255.0.0
gateway : 172.16.16.1

konfigurasi ip untuk pc0 dan pc1
Konfigurasi ip untuk pc0 dan pc1

(Ke-7) - Tahapan selanjutnya adalah proses pengecekan keterhubungan. Gunakan perintah ping untuk mengetahui koneksi antara PC dengan Router ataupun sebaliknya. Gambar di bawah ini adalah hasil screnshot pengetesan.

Pengecekan keterhubungan antar perangkat
Pengecekan keterhubungan antar perangkat

Baca juga artikel tentang :

Sampai disini perjumaan kita pada artikel pembahasan Cara konfigurasi Dynamic Routing 2 Router dengan Mode CLI di Cisco Packet Tracer. Apabila ada hal yang tidak jelas, silahkan untuk di tulis dalam kolom komentar, semoga bermanfaat.

Comment Policy: Silahkan tuliskan komentar Anda yang sesuai dengan topik postingan halaman ini. Komentar yang berisi tautan tidak akan ditampilkan sebelum disetujui.
Buka Komentar
Tutup Komentar